summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2015-08-29 14:48:26 +0800
committer宋文武 <iyzsong@gmail.com>2015-08-29 15:07:54 +0800
commitc3b97bd902cbcf9a59f24997ebfb6fcf4186c6f6 (patch)
treeab355637f66976bb10d94b647d3fece8bf4e5e2c /gnu/packages
parentced200328ca6337ac446e4557c645629e7d7a997 (diff)
downloadguix-patches-c3b97bd902cbcf9a59f24997ebfb6fcf4186c6f6.tar
guix-patches-c3b97bd902cbcf9a59f24997ebfb6fcf4186c6f6.tar.gz
gnu: Add yelp-xsl.
* gnu/packages/gnome.scm (yelp-xsl): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gnome.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index e4ab166700..febb11b68b 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -3371,3 +3371,27 @@ principles are simplicity and standards compliance.")
"D-Feet is a D-Bus debugger, which can be used to inspect D-Bus interfaces
of running programs and invoke methods on those interfaces.")
(license license:gpl2+)))
+
+(define-public yelp-xsl
+ (package
+ (name "yelp-xsl")
+ (version "3.16.1")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "mirror://gnome/sources/" name "/"
+ (version-major+minor version) "/"
+ name "-" version ".tar.xz"))
+ (sha256
+ (base32
+ "0jhpni4mmfvj3xf57rjm61nc8d0x66hz9gd1ywws5lh39g6fx59j"))))
+ (build-system gnu-build-system)
+ (native-inputs
+ `(("intltool" ,intltool)
+ ("itstool" ,itstool)
+ ("xmllint" ,libxml2)))
+ (home-page "https://wiki.gnome.org/Apps/Yelp")
+ (synopsis "XSL stylesheets for Yelp")
+ (description
+ "Yelp-xsl contains XSL stylesheets that are used by the yelp help browser
+to format Docbook and Mallard documents.")
+ (license license:gpl2+)))