summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRostislav Svoboda <Rostislav.Svoboda@gmail.com>2023-03-08 16:23:21 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-03-08 16:23:21 +0100
commitaa9edead1d1fed51774b5ceced917ccbb651af19 (patch)
tree0d08b7c5109a25db4d5aca396c93a19776ab5818 /gnu/packages
parentfb17abc6c184ac9389d10bafb90254963fe5d819 (diff)
downloadguix-patches-aa9edead1d1fed51774b5ceced917ccbb651af19.tar
guix-patches-aa9edead1d1fed51774b5ceced917ccbb651af19.tar.gz
gnu: Add emacs-afternoon-theme.
* gnu/packages/emacs-xyz.scm (emacs-afternoon-theme): New variable. Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/emacs-xyz.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 3584db6f11..4be5d6a305 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -15376,6 +15376,28 @@ the higher it scores. This maps well to how we think about matching.
Flx has support for ido (interactively do things) through flx-ido.")
(license license:gpl3+)))
+(define-public emacs-afternoon-theme
+ (let ((commit "89b1d778a1f8b385775c122f2bd1c62f0fbf931a")
+ (revision "0"))
+ (package
+ (name "emacs-afternoon-theme")
+ (version (git-version "0.1" revision commit))
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "http://github.com/osener/emacs-afternoon-theme")
+ (commit commit)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "19d5d6qs5nwmpf26rsb86ranb5p4236qp7p2b4i88cimcmzspylb"))))
+ (build-system emacs-build-system)
+ (home-page "http://github.com/osener/emacs-afternoon-theme")
+ (synopsis "Dark color theme with a deep blue background")
+ (description
+ "Afternoon theme is a dark color theme with a deep blue background.")
+ (license license:gpl3+))))
+
(define-public emacs-cyberpunk-theme
(package
(name "emacs-cyberpunk-theme")