summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-21 21:19:55 -0400
committerLeo Famulari <leo@famulari.name>2021-04-22 14:16:23 -0400
commit8e92dba1160687c61b488e6f3b03df233999b2a5 (patch)
tree93b4aabec5f8fdb2295cc6eb1a27de625c2cc747 /gnu/packages
parentffae54504e6f0e3982cdbbcfcc14421eb981072b (diff)
downloadguix-patches-8e92dba1160687c61b488e6f3b03df233999b2a5.tar
guix-patches-8e92dba1160687c61b488e6f3b03df233999b2a5.tar.gz
gnu: linux-libre 5.10: Update to 5.10.32.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.32. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2d66816938..4f0d37bdbd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -370,7 +370,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.31")
+(define-public linux-libre-5.10-version "5.10.32")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -378,7 +378,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "03ai5fd543mhqfl0yl11z86xkif2ffn2iq3m2cl849cssajg3vjl")))
+ (hash (base32 "1fnp0wyiswg8q4w89ssm1fz1ryfc1567fx08bz3fmf2cdqr8wkv4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))