summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-20 00:54:24 -0500
committerLeo Famulari <leo@famulari.name>2020-11-20 12:57:35 -0500
commit829faf50df32525412b1e820ab85da5f0bc427bf (patch)
treecb3c30de97901db7cba9a23221cdc05002fa9494 /gnu/packages
parent72e6cc81dcd9e300320859317123da41a9fa1def (diff)
downloadguix-patches-829faf50df32525412b1e820ab85da5f0bc427bf.tar
guix-patches-829faf50df32525412b1e820ab85da5f0bc427bf.tar.gz
gnu: linux-libre 4.9: Update to 4.9.244.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.244. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e5135c8cee..eef28e1d4d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.243")
+(define-public linux-libre-4.9-version "4.9.244")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -414,7 +414,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "111rlzx6z4kf8zwxncib96d9wy6qmkbs0cq3dhnybipwlyf1iank")))
+ (hash (base32 "02givxp0y04qma5nlqbpyxdcl7xdb41p3gw7kgj2rmwdanhzaylr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))