summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2022-08-22 04:26:05 +0200
committer宋文武 <iyzsong@member.fsf.org>2022-08-22 14:18:29 +0800
commit79a8cfffe9595aafb4a664ab1feb7111cf0adbf5 (patch)
treed2601ef407340aa169c5a35e4378544cdf1cd783 /gnu/packages
parent9ebed88cf686c3dc9f6f7d448beb27c6bdd38e44 (diff)
downloadguix-patches-79a8cfffe9595aafb4a664ab1feb7111cf0adbf5.tar
guix-patches-79a8cfffe9595aafb4a664ab1feb7111cf0adbf5.tar.gz
gnu: beets: Update to 1.6.0.
* gnu/packages/music.scm (beets): Update to 1.6.0. [inputs]: Remove python-six. Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/music.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 8f383358d8..e1de632dda 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -3724,13 +3724,13 @@ websites such as Libre.fm.")
(define-public beets
(package
(name "beets")
- (version "1.5.0")
+ (version "1.6.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "beets" version))
(sha256
(base32
- "0arl4nc3y8iwa331hf6ggai19y8ns9pl03g5d6ac857wq2x7nzw8"))))
+ "0paj2nxvdx4zz9xawjpbsh0dy1kp9kfhxg8akh1rpz2awhsbfvxa"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -3773,7 +3773,6 @@ websites such as Libre.fm.")
python-munkres
python-musicbrainzngs
python-pyyaml
- python-six
python-unidecode
;; Optional dependencies for plugins. Some of these are also required by tests.
python-beautifulsoup4 ; For lyrics.