summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-08-24 21:45:34 +0300
committerEfraim Flashner <efraim@flashner.co.il>2022-08-25 13:03:12 +0300
commit4892c1af84a83b9c966af1dc5ea085f8122cfa05 (patch)
tree936a1317882d36b686cd5c50d84089a737608a94 /gnu/packages
parent04f813ec63de85e72becce40b625d6ebd0cd4484 (diff)
downloadguix-patches-4892c1af84a83b9c966af1dc5ea085f8122cfa05.tar
guix-patches-4892c1af84a83b9c966af1dc5ea085f8122cfa05.tar.gz
gnu: go-github.com-smartystreets-assertions: Update to 1.13.0.
* gnu/packages/check.scm (go-github.com-smartystreets-assertions): Update to 1.13.0.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/check.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 75bd20cff9..2bb8128f34 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -665,16 +665,15 @@ test) much simpler.")
(define-public go-github.com-smartystreets-assertions
(package
(name "go-github.com-smartystreets-assertions")
- (version "1.8.1")
+ (version "1.13.0")
(source (origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/smartystreets/assertions")
- (commit version)))
+ (commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32
- "1j0adgbykl55rf2945g0n5bmqdsnjcqlx5dcmpfh4chki43hiwg9"))))
+ (base32 "0flf3fb6fsw3bk1viva0fzrzw87djaj1mqvrx2gzg1ssn7xzfrzr"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/smartystreets/assertions"))