summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-01 23:12:56 -0400
committerLeo Famulari <leo@famulari.name>2021-10-02 10:15:07 -0400
commit3d9bc40f1ce535667306ec074784e747c91f8c5a (patch)
treefc0a27ee54522132f21df3c4523f0c0c1bfe8dc0 /gnu/packages
parent5feff0b863d69ec9ea69841546b41db1a9429c52 (diff)
downloadguix-patches-3d9bc40f1ce535667306ec074784e747c91f8c5a.tar
guix-patches-3d9bc40f1ce535667306ec074784e747c91f8c5a.tar.gz
gnu: linux-libre 5.10: Update to 5.10.70.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.70. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bb272c7657..a6a6f11b2f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.69")
+(define-public linux-libre-5.10-version "5.10.70")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -374,7 +374,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1jhcl8qh4w4m2jnbp0glr6xbpn7phv17q6w3d247djnc7g2rwbr3")))
+ (hash (base32 "0cmj5l425c6kkaplcp1y692j123lhyqq2jgfi642jzqxf4rnqwvm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))