summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-07-30 14:15:42 +0200
committerMarius Bakke <marius@gnu.org>2020-07-30 18:18:12 +0200
commit3af44aa49c8ed3dfd335cdfa132c0c2c9476e7b4 (patch)
tree2b0d18f0466305fcb2c61df39d82bd805e1747e0 /gnu/packages
parent07095a301be24245f9263604dcc76fa65753bc72 (diff)
downloadguix-patches-3af44aa49c8ed3dfd335cdfa132c0c2c9476e7b4.tar
guix-patches-3af44aa49c8ed3dfd335cdfa132c0c2c9476e7b4.tar.gz
gnu: public-inbox: Make git a regular input.
* gnu/packages/mail.scm (public-inbox)[native-inputs]: Move GIT ... [inputs]: ... here.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/mail.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 805e8e3473..5af6102438 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -3347,13 +3347,13 @@ related tools to process winmail.dat files.")
(find-files (string-append out "/bin"))))
#t)))))
(native-inputs
- `(("git" ,git)
- ("xapian" ,xapian)
+ `(("xapian" ,xapian)
;; For testing.
("lsof" ,lsof)
("openssl" ,openssl)))
(inputs
- `(("perl-dbd-sqlite" ,perl-dbd-sqlite)
+ `(("git" ,git)
+ ("perl-dbd-sqlite" ,perl-dbd-sqlite)
("perl-dbi" ,perl-dbi)
("perl-email-address-xs" ,perl-email-address-xs)
("perl-email-mime-contenttype" ,perl-email-mime-contenttype)