summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-06-05 17:23:57 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-06-06 02:38:28 -0400
commit30eccefa398ee05fa372efb5ae16db1cc7c0fc59 (patch)
tree3e13c23aa531f639a6b6cf19308722e7fbddd521 /gnu/packages
parent4d0030eec5fbd6b4a2cf42c172c2db91ecc172ab (diff)
downloadguix-patches-30eccefa398ee05fa372efb5ae16db1cc7c0fc59.tar
guix-patches-30eccefa398ee05fa372efb5ae16db1cc7c0fc59.tar.gz
gnu: Add ffmpeg-4.3.
* gnu/packages/video.scm (ffmpeg-4.3): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/video.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 7140052e89..f3a0436786 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1613,6 +1613,17 @@ convert and stream audio and video. It includes the libavcodec
audio/video codec library.")
(license license:gpl2+)))
+(define-public ffmpeg-4.3
+ (package/inherit ffmpeg
+ (version "4.3.2")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "https://ffmpeg.org/releases/ffmpeg-"
+ version ".tar.xz"))
+ (sha256
+ (base32
+ "1nyd9jlcy0pqnwzi29a7sg50hq37vb0g3f9l16y3q8yh3m7ydr26"))))))
+
(define-public ffmpeg-3.4
(package
(inherit ffmpeg)