summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-26 11:43:00 -0500
committerLeo Famulari <leo@famulari.name>2022-11-26 14:20:51 -0500
commit241c89dc31e40707fb51c178091b1f881e742cb9 (patch)
treef72add3d499e664f7461a8538f5415b974d33faa /gnu/packages
parentbfb64adb6668458613961c237dbcac5c67abc8f6 (diff)
downloadguix-patches-241c89dc31e40707fb51c178091b1f881e742cb9.tar
guix-patches-241c89dc31e40707fb51c178091b1f881e742cb9.tar.gz
gnu: linux-libre 5.15: Update to 5.15.80.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.80. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9e5d011f34..372bbb7b46 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.79")
+(define-public linux-libre-5.15-version "5.15.80")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0h8a48dvgxyj3v08lp99kh5pfa93r4rks78cj0j1rwz1516xk8h3")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0m61k7k6lj24z9a266q08wzghggjik2wizcabdwd1vn0vcqr18yb")))
+ (hash (base32 "0kgxznd3sfbmnygjvp9dzhzg5chxlaxk6kldxmh1y0njcrj1lciv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))