summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-26 20:56:27 -0400
committerMark H Weaver <mhw@netris.org>2020-08-26 20:56:27 -0400
commit169bbfd652a849d9d6d701fa3332c7bd9e5ac52d (patch)
tree88de1126287fc66ab352d53174b9cbcb29e2af4e /gnu/packages
parent3bcee8c6d3d00204455246813a09ba3f2c4ae26d (diff)
downloadguix-patches-169bbfd652a849d9d6d701fa3332c7bd9e5ac52d.tar
guix-patches-169bbfd652a849d9d6d701fa3332c7bd9e5ac52d.tar.gz
gnu: linux-libre@5.4: Update to 5.4.61.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.61. (linux-libre-5.4-pristine-source): Update hash. (deblob-scripts-5.4): Update to 5.4.61.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2d9447f9c6..fde6c47cdc 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -220,7 +220,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
- "5.4.59"
+ "5.4.61"
(base32 "0ckxn7k5zgcqk30dq943bnamr6a6zjbw2aqjl3x30f4kvh5f6k25")
(base32 "1b3q88i2qfdxyvpi9f7jds0qlb8hfpw87mgia096ax6822c2cmyb")))
@@ -405,10 +405,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.7)))
-(define-public linux-libre-5.4-version "5.4.60")
+(define-public linux-libre-5.4-version "5.4.61")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "08x2a78n23371k7l5p677mihnl58dpjh7r7bvyiwj3y4hlisplmd")))
+ (hash (base32 "197y2yb60m1k8i7mig4pa9wsrklfxq81ba3zfahwb2b31w2kvwc6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))