summaryrefslogtreecommitdiff
path: root/gnu/packages/xorg.scm
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2020-10-05 14:17:25 +0200
committerGuillaume Le Vaillant <glv@posteo.net>2020-10-05 14:17:25 +0200
commit87c079d9b55afda249ddc1b11798a62547a2cbb6 (patch)
treea7a0dbcfd8c3fb8935e00cc44f8b514fa790975b /gnu/packages/xorg.scm
parentde96ed11efdfb450ca45952aceda656a78d981c4 (diff)
parent3699ed63501a28629956ca60e198f5fafa57ad4e (diff)
downloadguix-patches-87c079d9b55afda249ddc1b11798a62547a2cbb6.tar
guix-patches-87c079d9b55afda249ddc1b11798a62547a2cbb6.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/xorg.scm')
-rw-r--r--gnu/packages/xorg.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index 6d8cbc0a4c..4236b852fb 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -6284,14 +6284,14 @@ basic eye-candy effects.")
(define-public xpra
(package
(name "xpra")
- (version "4.0.3")
+ (version "4.0.4")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.xpra.org/src/xpra-"
version ".tar.xz"))
(sha256
- (base32 "05afdspf51fbya6jg6971i3ddqn8p4mg3v3aaqyi3chx4q1807rp"))
+ (base32 "10alqdfmgml9ixdi1nyd9xlw8a5q0j8m2sv4g9p83pd6z1a0rpv2"))
(patches (search-patches "xpra-4.0.1-systemd-run.patch"))))
(build-system python-build-system)
;; see also http://xpra.org/trac/wiki/Dependencies
@@ -6319,7 +6319,7 @@ basic eye-candy effects.")
("python-pillow" ,python-pillow)
;; Optional dependencies.
("python-rencode" ,python-rencode) ; For speed.
- ("python-numpy", python-numpy)
+ ("python-numpy" ,python-numpy)
("python-pyopengl" ,python-pyopengl) ; Drawing acceleration.
("python-pyopengl-accelerate" ,python-pyopengl-accelerate) ; Same.
("python-paramiko" ,python-paramiko) ; Tunneling over SSH.
@@ -6647,7 +6647,7 @@ output.")
(define-public console-setup
(package
(name "console-setup")
- (version "1.196")
+ (version "1.197")
(source
(origin
(method git-fetch)
@@ -6655,7 +6655,7 @@ output.")
(url "https://salsa.debian.org/installer-team/console-setup.git")
(commit version)))
(sha256
- (base32 "0c79rycgpna8910as6blw3z3sajzzakz4qlvr6js2yr8zq2d0ylg"))
+ (base32 "0m2q30f94vd1wb2zqpiyplpgfchjlm8j41xiyxcqdjzdgqbs7l27"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments
@@ -6704,7 +6704,7 @@ output.")
(synopsis "Set up the Linux console font and keyboard")
(description
"console-setup provides the console with the same keyboard
-configuration scheme that X Window System has. In particular, the
+configuration scheme that the X Window System has. In particular, the
@command{ckbcomp} program compiles an XKB keyboard description to a keymap
suitable for @command{loadkeys} or @command{kbdcontrol}. As a result, there
is no need to duplicate or change the console keyboard files just to make