summaryrefslogtreecommitdiff
path: root/gnu/packages/xorg.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-03-31 16:39:43 +0300
committerEfraim Flashner <efraim@flashner.co.il>2019-03-31 20:51:10 +0300
commit36a4366d79a310d05db0de2cf6d5bb3c5e861d4b (patch)
treec3968d05b86ac4f9d6cb70bbd34b94708ded305e /gnu/packages/xorg.scm
parentcd9ca20a5d54549db26d9780cbc7b282ec9f0001 (diff)
downloadguix-patches-36a4366d79a310d05db0de2cf6d5bb3c5e861d4b.tar
guix-patches-36a4366d79a310d05db0de2cf6d5bb3c5e861d4b.tar.gz
gnu: Fix descriptions to not use quotes.
* gnu/packages/admin.scm (wpa-supplicant-minimal, mingetty, di), * gnu/packages/audio.scm (fil-plugins), * gnu/packages/base.scm (make-ld-wrapper, make-glibc-locales), * gnu/packages/bioinformatics.scm (r-samtools), * gnu/packages/chez.scm (chez-mit), * gnu/packages/commencement.scm (make-gcc-toolchain), * gnu/packages/compression.scm (fastjar), * gnu/packages/cran.scm (r-maps, r-rcpp), * gnu/packages/databases.scm (sparql-query), * gnu/packages/dunst.scm (dunst), * gnu/packages/ftp.scm (ncftp), * gnu/packages/gl.scm (freeglut), * gnu/packages/haskell-check.scm (ghc-tasty-golden), * gnu/packages/haskell.scm (ghc-case-insensitive, ghc-text, ghc-haskell-src, ghc-syb, ghc-deepseq-generics, ghc-network-uri, ghc-rerebase, ghc-zlib), * gnu/packages/image.scm (jbig2dec), * gnu/packages/kde-frameworks.scm (kinit, karchive), * gnu/packages/linux.scm (wireless-tools, perf, module-init-tools, kbd), * gnu/packages/lirc.scm (lirc), * gnu/packages/lisp.scm (uglify-js), * gnu/packages/mate.scm (mate-netbook), * gnu/packages/microcom.scm (microcom), * gnu/packages/music.scm (bristol), * gnu/packages/networking.scm (perl-geo-ip), * gnu/packages/patchutils.scm (patches), * gnu/packages/perl-check.scm (perl-test-more-utf8), * gnu/packages/perl.scm (perl-log-report-optional, perl-file-which, perl-io-tty, perl-log-any, perl-digest-sha1, perl-class-load, perl-regexp-common, perl-module-pluggable, perl-class-modifier), * gnu/packages/python-xyz.scm (python-backports-abc, python-natsort), * gnu/packages/samba.scm (iniparser), * gnu/packages/search.scm (mlocate), * gnu/packages/spice.scm (spice), * gnu/packages/statistics.scm (r-dt, r-lubridate, r-estimability, r-commonmark, r-digest, r-viridislite, r-stringr), * gnu/packages/tex.scm (texlive-latex-changebar), * gnu/packages/version-control.scm (subversion), * gnu/packages/w3m.scm (w3m), * gnu/packages/web.scm (perl-http-parser, perl-plack-middleware-reverseproxy), * gnu/packages/xorg.scm (xkeyboard-config, mkfontdir, xcursor-theme, mkfontscale, xinit, font-alias)[description]: Use @code instead of quotes.
Diffstat (limited to 'gnu/packages/xorg.scm')
-rw-r--r--gnu/packages/xorg.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index a396586638..770aa9409c 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -6,7 +6,7 @@
;;; Copyright © 2015 Eric Dvorsak <eric@dvorsak.fr>
;;; Copyright © 2016 Mathieu Lirzin <mthl@gnu.org>
;;; Copyright © 2015 Cyrill Schenkel <cyrill.schenkel@gmail.com>
-;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016, 2017, 2019 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 ng0 <ng0@n0.is>
;;; Copyright © 2016 Alex Kost <alezost@gmail.com>
;;; Copyright © 2016 David Craven <david@craven.ch>
@@ -548,7 +548,7 @@ Resources file.")
(synopsis "Xorg font aliases")
(description
"This package provides some common aliases for Xorg fonts.
-For example: '6x10', '9x15bold', etc.")
+For example: @code{6x10}, @code{9x15bold}, etc.")
(license license:x11)))
@@ -1600,8 +1600,8 @@ input from UTF-8 into the locale's encoding.")
(home-page "https://www.x.org/wiki/")
(synopsis "Create an index of scalable font files for X server")
(description
- "MkFontScale creates the 'fonts.scale' and 'fonts.dir' index files used
-by the legacy X11 font system.")
+ "MkFontScale creates the @code{fonts.scale} and @code{fonts.dir} index
+files used by the legacy X11 font system.")
(license license:x11)))
@@ -2220,7 +2220,7 @@ X11 Inter-Client Communication Conventions Manual (ICCCM).")
(synopsis "Default Xorg cursors")
(description
"This package provides a default set of cursor themes for the Xorg
-X server: 'handhelds', 'redglass' and 'whiteglass'.")
+X server: @code{handhelds}, @code{redglass} and @code{whiteglass}.")
(license license:x11)))
@@ -3864,7 +3864,7 @@ extension to the X11 protocol. It includes:
"xkeyboard-config provides a database for X Keyboard (XKB) Extension.
There are five components that define a complete keyboard mapping:
symbols, geometry, keycodes, compat, and types; these five components
-can be combined together using the 'rules' component of this database.")
+can be combined together using the @code{rules} component of this database.")
(license license:x11)))
@@ -4746,7 +4746,7 @@ protocol and arbitrary X extension protocol.")
(home-page "https://www.x.org/wiki/")
(synopsis "Create an index of X font files in a directory")
(description
- "MkFontDir creates the 'fonts.dir' files needed by the legacy X
+ "MkFontDir creates the @code{fonts.dir} files needed by the legacy X
server core font system. The current implementation is a simple wrapper
script around the mkfontscale program.")
(license license:x11)))
@@ -5680,7 +5680,7 @@ The XCB util-wm module provides the following libraries:
(description
"The xinit program is used to start the X Window System server and a
first client program on systems that are not using a display manager such as
-xdm. This package also provides the 'startx' command, which provides a
+xdm. This package also provides the @code{startx} command, which provides a
user-friendly mechanism to start the X server.")
(license license:x11)))