summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-10-04 15:54:57 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-10-04 15:59:07 +0200
commitddf72f505939e34dc2a287170174e7e4cfe4f829 (patch)
tree52866eea3cb549a83ce6e3688d04b4161bcbbc25 /gnu/packages/xml.scm
parentca91d3522540851a327f0be22dc33cce1749e8d5 (diff)
downloadguix-patches-ddf72f505939e34dc2a287170174e7e4cfe4f829.tar
guix-patches-ddf72f505939e34dc2a287170174e7e4cfe4f829.tar.gz
gnu: perl-xml-feed: Update to 0.54.
* gnu/packages/xml.scm (perl-xml-feed): Update to 0.54.
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 2bf5ea3569..b5f44a4258 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -770,17 +770,17 @@ server, collect the answer, and finally decoding the XML to Perl.")
(define-public perl-xml-feed
(package
(name "perl-xml-feed")
- (version "0.53")
+ (version "0.54")
(source (origin
(method url-fetch)
(uri (string-append "mirror://cpan/authors/id/D/DA/DAVECROSS/"
"XML-Feed-" version ".tar.gz"))
(sha256
(base32
- "07b165g6wk8kqwpl49r3n0kag6p2nrkyp3ch0h8qyxb6nrnkkq7c"))))
+ "0ydyi7wdhv8325h7j27vrlwiqxll56sn8zy5nbzhpma3nrf61bci"))))
(build-system perl-build-system)
(arguments
- `(#:tests? #f)) ; Tests require internet connection
+ `(#:tests? #f)) ; tests require internet connection
(native-inputs
`(("perl-module-build" ,perl-module-build)
("perl-uri" ,perl-uri)