summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2019-06-26 18:31:45 +0200
committerMathieu Othacehe <m.othacehe@gmail.com>2019-09-24 08:12:54 +0200
commitda66bd38572840eb56a11e8cf3093bd811992eb5 (patch)
tree5b08179b71a478b20b7e8c95a2c143516a365049 /gnu/packages/xml.scm
parentee4c8c899b91ff5a691213cb79ff181bc13fe76c (diff)
downloadguix-patches-da66bd38572840eb56a11e8cf3093bd811992eb5.tar
guix-patches-da66bd38572840eb56a11e8cf3093bd811992eb5.tar.gz
gnu: libxslt: Fix cross-compilation.
* gnu/packages/xml.scm (libxslt)[native-inputs]: Add pkg-config.
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index b8f3774039..042f06eed3 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -226,6 +226,8 @@ project (but it is usable outside of the Gnome platform).")
("libxml2" ,libxml2)
("python" ,python-minimal-wrapper)
("zlib" ,zlib)))
+ (native-inputs
+ `(("pkg-config" ,pkg-config)))
(description
"Libxslt is an XSLT C library developed for the GNOME project. It is
based on libxml for XML parsing, tree manipulation and XPath support.")