summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-06-13 13:24:35 +0200
committerLudovic Courtès <ludo@gnu.org>2019-06-13 13:24:35 +0200
commitd9bbfe042e06df35c12e4b8f53bfb1889cba90bf (patch)
tree9f34077cd824e8955be4ed2b5f1a459aa8076489 /gnu/packages/xml.scm
parentf87a7cc60e058d2e07560d0d602747b567d9dce4 (diff)
parent47f2168b6fabb105565526b2a1243eeeb13008fe (diff)
downloadguix-patches-d9bbfe042e06df35c12e4b8f53bfb1889cba90bf.tar
guix-patches-d9bbfe042e06df35c12e4b8f53bfb1889cba90bf.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 32bbec2181..ee454251a0 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -85,14 +85,14 @@ things the parser might find in the XML document (like start tags).")
(define-public libebml
(package
(name "libebml")
- (version "1.3.7")
+ (version "1.3.9")
(source
(origin
(method url-fetch)
(uri (string-append "https://dl.matroska.org/downloads/libebml/"
"libebml-" version ".tar.xz"))
(sha256
- (base32 "1x79b35dj5d2x7xf7ql83w2cr0v5n2vsd08q6y6grmw4yn3lq973"))))
+ (base32 "0j65r6i7s2k67c8f9wa653mqpxmfhdl67kjxrc1n5910ig6wddn6"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags
@@ -1086,7 +1086,7 @@ C++ programming language.")
(define-public tinyxml2
(package
(name "tinyxml2")
- (version "4.0.1")
+ (version "7.0.1")
(source
(origin
(method git-fetch)
@@ -1095,10 +1095,8 @@ C++ programming language.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "1a0skfi8rzk53qcxbv88qlvhlqzvsvg4hm20dnx4zw7vrn6anr9y"))))
+ (base32 "1sf6sch1kawrna2f9dc8f4xl836acqcddkghzdib0s7dl48m9r7m"))))
(build-system cmake-build-system)
- (arguments
- `(#:tests? #f)) ; no tests
(synopsis "Small XML parser for C++")
(description "TinyXML2 is a small and simple XML parsing library for the
C++ programming language.")