summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2021-01-11 23:39:29 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-01-12 09:50:50 +0100
commitc577b3062a075e732c70f8d50d8d706d56aefba5 (patch)
tree32cb174fe6f38b9bdb8eee6dbb280a284ec305dc /gnu/packages/xml.scm
parent10f75456af57ca87008859f83acdcbf754f6c14b (diff)
downloadguix-patches-c577b3062a075e732c70f8d50d8d706d56aefba5.tar
guix-patches-c577b3062a075e732c70f8d50d8d706d56aefba5.tar.gz
gnu: libebml: Update to 1.4.1.
* gnu/packages/xml.scm (libebml): Update to 1.4.1. Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 163fff60c0..9816802b64 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -26,6 +26,7 @@
;;; Copyright © 2020 Edouard Klein <edk@beaver-labs.com>
;;; Copyright © 2020 Brett Gilio <brettg@gnu.org>
;;; Copyright © 2020 Pierre Langlois <pierre.langlois@gmx.com>
+;;; Copyright © 2021 Michael Rohleder <mike@rohleder.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -139,14 +140,14 @@ things the parser might find in the XML document (like start tags).")
(define-public libebml
(package
(name "libebml")
- (version "1.4.0")
+ (version "1.4.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://dl.matroska.org/downloads/libebml/"
"libebml-" version ".tar.xz"))
(sha256
- (base32 "1cy4hbk8qbxn4c6pwvlsvr1rp8vhfach9rwfg4c50qa94nlckaw0"))))
+ (base32 "0ckhf7wcfwik1c8ilwipdr9p7b58pvqvj8x54l6slqah81lwd53f"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags