summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-06-07 18:35:21 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-06-07 18:36:03 +0200
commitbc48088b14a4513044f87ce656db6945311c40d6 (patch)
treeab1f7da63376e1f904c4f7741ce76621742be19e /gnu/packages/xml.scm
parentad8e5a5332a95219e3714ae207fcd46d42d3244e (diff)
downloadguix-patches-bc48088b14a4513044f87ce656db6945311c40d6.tar
guix-patches-bc48088b14a4513044f87ce656db6945311c40d6.tar.gz
gnu: libebml: Update to 1.3.9.
* gnu/packages/xml.scm (libebml): Update to 1.3.9.
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 394bf88086..400dca9290 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -85,14 +85,14 @@ things the parser might find in the XML document (like start tags).")
(define-public libebml
(package
(name "libebml")
- (version "1.3.7")
+ (version "1.3.9")
(source
(origin
(method url-fetch)
(uri (string-append "https://dl.matroska.org/downloads/libebml/"
"libebml-" version ".tar.xz"))
(sha256
- (base32 "1x79b35dj5d2x7xf7ql83w2cr0v5n2vsd08q6y6grmw4yn3lq973"))))
+ (base32 "0j65r6i7s2k67c8f9wa653mqpxmfhdl67kjxrc1n5910ig6wddn6"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags