summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorMorgan Smith <Morgan.J.Smith@outlook.com>2020-08-10 22:51:07 -0400
committerMathieu Othacehe <othacehe@gnu.org>2020-08-13 10:29:16 +0200
commit8b074a0abef78341d98ac4ca8e6f27bfcc7aa65b (patch)
treed483663079fb622d2aa01fc2b52da0e800203708 /gnu/packages/xml.scm
parentfe6775f52b7f28a5bf74633ea4737c32a64b7e05 (diff)
downloadguix-patches-8b074a0abef78341d98ac4ca8e6f27bfcc7aa65b.tar
guix-patches-8b074a0abef78341d98ac4ca8e6f27bfcc7aa65b.tar.gz
gnu: python-lxml: Update to 4.5.2.
* gnu/packages/xml.scm (python-lxml): Update to 4.5.2. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index c3a9a1cfeb..3f68bfa8da 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -2072,13 +2072,13 @@ because lxml.etree already has it's own implementation of XPath 1.0.")
(define-public python-lxml
(package
(name "python-lxml")
- (version "4.4.2")
+ (version "4.5.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "lxml" version))
(sha256
- (base32 "01nvb5j8vs9nk4z5s3250b1m22b4d08kffa36if3g1mdygdrvxpg"))))
+ (base32 "1xhx76hr1w3lllfcg9a01f2y0zwyf59ijnvlh08299mjh8b3mhfd"))))
(build-system python-build-system)
(arguments
`(#:phases (modify-phases %standard-phases