summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorLéo Le Bouter <lle-bout@zaclys.net>2021-03-03 21:36:31 +0100
committerLéo Le Bouter <lle-bout@zaclys.net>2021-03-03 21:36:31 +0100
commit73c541d0658a9e4388eddd14afe40c523a82b129 (patch)
tree89036e35be7ee9ed50631bfa7118438fc067d9e6 /gnu/packages/xml.scm
parent427d6069017238d9d810f57ea62c987a6d309563 (diff)
downloadguix-patches-73c541d0658a9e4388eddd14afe40c523a82b129.tar
guix-patches-73c541d0658a9e4388eddd14afe40c523a82b129.tar.gz
gnu: libebml: Update to 1.4.2 [fixes CVE-2021-3405].
* gnu/packages/xml.scm (libebml): Update to 1.4.2.
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 472dfedbb8..f10a982294 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -142,14 +142,14 @@ things the parser might find in the XML document (like start tags).")
(define-public libebml
(package
(name "libebml")
- (version "1.4.1")
+ (version "1.4.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://dl.matroska.org/downloads/libebml/"
"libebml-" version ".tar.xz"))
(sha256
- (base32 "0ckhf7wcfwik1c8ilwipdr9p7b58pvqvj8x54l6slqah81lwd53f"))))
+ (base32 "1wmri5c94b02q2z32bqlpfs4vbw0n0c602321wigna2qw1y27is1"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags