summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2019-10-02 00:32:23 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2019-10-02 14:50:48 +0200
commit4ee948e39be1c783022242735bdb6f7f7da3aebd (patch)
tree830c52a1abecb977641e0b8b0f4fc4a5a048ec98 /gnu/packages/xml.scm
parent6811256745bb4bbff0a0b12b8bd7513b79ea4d8f (diff)
downloadguix-patches-4ee948e39be1c783022242735bdb6f7f7da3aebd.tar
guix-patches-4ee948e39be1c783022242735bdb6f7f7da3aebd.tar.gz
gnu: python-defusedxml: Update to 0.6.0.
* gnu/packages/xml.scm (python-defusedxml): Update to 0.6.0.
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 3603bee4b7..0689c87360 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -1235,14 +1235,14 @@ files. It is designed to be fast and to handle large input files.")
(define-public python-defusedxml
(package
(name "python-defusedxml")
- (version "0.5.0")
+ (version "0.6.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "defusedxml" version))
(sha256
(base32
- "1x54n0h8hl92vvwyymx883fbqpqjwn2mc8fb383bcg3z9zwz5mr4"))))
+ "1xbp8fivl3wlbyg2jrvs4lalaqv1xp9a9f29p75wdx2s2d6h717n"))))
(build-system python-build-system)
(home-page "https://bitbucket.org/tiran/defusedxml")
(synopsis "XML bomb protection for Python stdlib modules")