summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-15 18:37:59 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-15 20:30:43 +0100
commit2f111f92beb194a554f7ba8a6473f6574705e4af (patch)
tree5c86a99bcdd90db4305190994b7e11040dba8cae /gnu/packages/xml.scm
parent079321fac1ad41d93f20f2f16fde13198ab84fcc (diff)
downloadguix-patches-2f111f92beb194a554f7ba8a6473f6574705e4af.tar
guix-patches-2f111f92beb194a554f7ba8a6473f6574705e4af.tar.gz
gnu: libebml: Update to 1.3.7.
* gnu/packages/xml.scm (libebml): Update to 1.3.7. [source]: Removed merged patch.
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm16
1 files changed, 2 insertions, 14 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 698680f075..d4ff1643e5 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -88,26 +88,14 @@ things the parser might find in the XML document (like start tags).")
(define-public libebml
(package
(name "libebml")
- (version "1.3.6")
+ (version "1.3.7")
(source
(origin
(method url-fetch)
(uri (string-append "https://dl.matroska.org/downloads/libebml/"
"libebml-" version ".tar.xz"))
(sha256
- (base32
- "17iynkj22rbszaymxiaq6k02qy9w4fs1appkn1iam4y441w7lnhy"))
- (patches
- (list
- (origin
- (method url-fetch)
- (uri
- (string-append "https://github.com/Matroska-Org/libebml/commit/"
- "e46906b80e7662fb78d305f576412f9fa4a22218.patch"))
- (file-name "libebml-use-limits-not-climits.patch")
- (sha256
- (base32
- "1803rcj4kzg385xij8j3fcz8h86z43ivciv512zr7jp9jwrafs58")))))))
+ (base32 "1x79b35dj5d2x7xf7ql83w2cr0v5n2vsd08q6y6grmw4yn3lq973"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags