summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorMatthew James Kraai <kraai@ftbfs.org>2021-06-06 22:14:38 -0700
committerEfraim Flashner <efraim@flashner.co.il>2021-06-13 10:36:01 +0300
commit2d80844e122282f1fc599cb8e1856caa3bcbaa4c (patch)
treed998881b16d00788898510db3eba4fadc068ed19 /gnu/packages/xml.scm
parent272e9ffd005eb3491765e0d321e33bbc8e1ffa48 (diff)
downloadguix-patches-2d80844e122282f1fc599cb8e1856caa3bcbaa4c.tar
guix-patches-2d80844e122282f1fc599cb8e1856caa3bcbaa4c.tar.gz
gnu: perl-xml-feed: Update to 0.63.
* gnu/packages/xml.scm (perl-xml-feed): Update to 0.63. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 9743086b1e..9ddd02a613 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -32,6 +32,7 @@
;;; Copyright © 2021 Felix Gruber <felgru@posteo.net>
;;; Copyright © 2021 Guillaume Le Vaillant <glv@posteo.net>
;;; Copyright © 2021 David Larsson <david.larsson@selfhosted.xyz>
+;;; Copyright © 2021 Matthew James Kraai <kraai@ftbfs.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -1089,14 +1090,14 @@ server, collect the answer, and finally decoding the XML to Perl.")
(define-public perl-xml-feed
(package
(name "perl-xml-feed")
- (version "0.61")
+ (version "0.63")
(source (origin
(method url-fetch)
(uri (string-append "mirror://cpan/authors/id/D/DA/DAVECROSS/"
"XML-Feed-" version ".tar.gz"))
(sha256
(base32
- "1zrslg7wz15sm1k28i3gp108cszh062ac24m3ydvr59pwfqs9br6"))))
+ "04frqhikmyq0i9ldraisbvppyjhqg6gz83l2rqpmp4f2h9n9k2lw"))))
(build-system perl-build-system)
(native-inputs
`(("perl-module-build" ,perl-module-build)