summaryrefslogtreecommitdiff
path: root/gnu/packages/xiph.scm
diff options
context:
space:
mode:
authorPaul van der Walt <paul@denknerd.org>2015-10-21 21:48:52 +0200
committerPaul van der Walt <paul@denknerd.org>2015-10-21 21:49:50 +0200
commit845b4f5b7b57ce947f13745c2556e141b434f6a6 (patch)
tree88464bca8268bbf88882cdcfde45e0742226b0ee /gnu/packages/xiph.scm
parentfab7428881f76f8f3d6bed6475970f45d454d9b0 (diff)
downloadguix-patches-845b4f5b7b57ce947f13745c2556e141b434f6a6.tar
guix-patches-845b4f5b7b57ce947f13745c2556e141b434f6a6.tar.gz
Revert "gnu: Add opusfile."
This reverts commit c3c239e615371c2edd9c34589ea91bdfb8ff94d8.
Diffstat (limited to 'gnu/packages/xiph.scm')
-rw-r--r--gnu/packages/xiph.scm30
1 files changed, 0 insertions, 30 deletions
diff --git a/gnu/packages/xiph.scm b/gnu/packages/xiph.scm
index 31251ca3a5..c4db640d0f 100644
--- a/gnu/packages/xiph.scm
+++ b/gnu/packages/xiph.scm
@@ -4,7 +4,6 @@
;;; Copyright © 2013 David Thompson <dthompson2@worcester.edu>
;;; Copyright © 2014 Sree Harsha Totakura <sreeharsha@totakura.in>
;;; Copyright © 2014 Mark H Weaver <mhw@netris.org>
-;;; Copyright © 2015 Paul van der Walt <paul@denknerd.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -47,7 +46,6 @@
libkate
vorbis-tools
opus
- opusfile
opus-tools))
(define libogg
@@ -343,34 +341,6 @@ decoding .opus files.")
(license license:bsd-3)
(home-page "http://www.opus-codec.org")))
-(define opusfile
- (package
- (name "opusfile")
- (version "0.6")
- (source (origin
- (method url-fetch)
- (uri (string-append
- "http://downloads.xiph.org/releases/opus/opusfile-" version
- ".tar.gz"))
- (sha256
- (base32
- "19iys2kld75k0210b807i4illrdmj3cmmnrgxlc9y4vf6mxp2a14"))))
- (build-system gnu-build-system)
- (propagated-inputs
- `(("opus" ,opus)))
- `(native-inputs
- ("pkg-config" ,pkg-config))
- (inputs
- `(("libogg" ,libogg)
- ("openssl" ,openssl)))
- (synopsis "Versatile audio codec")
- (description
- "The opusfile library provides seeking, decode, and playback of Opus
-streams in the Ogg container (.opus files) including over http(s) on posix and
-windows systems.")
- (license license:bsd-3)
- (home-page "http://www.opus-codec.org")))
-
(define-public icecast
(package
(name "icecast")