summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2021-01-03 17:32:31 +0100
committerKei Kebreau <kkebreau@posteo.net>2021-01-05 19:19:00 -0500
commite1e42eacf82d62a49b3da634c0b8dd9b8e962a3d (patch)
tree63cea7cab2b37602f65955825c87214bb2aaed96 /gnu/packages/xfce.scm
parentc23541112d09d7bdf8b6dc5fed6717560249fad0 (diff)
downloadguix-patches-e1e42eacf82d62a49b3da634c0b8dd9b8e962a3d.tar
guix-patches-e1e42eacf82d62a49b3da634c0b8dd9b8e962a3d.tar.gz
gnu: xfce4-whiskermenu-plugin: Update to 2.5.1.
* gnu/packages/xfce.scm (xfce4-whiskermenu-plugin): Update to 2.5.1. Signed-off-by: Kei Kebreau <kkebreau@posteo.net>
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 99ac32e653..2192f61dc7 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -577,7 +577,7 @@ keys for controlling the audio volume.")
(define-public xfce4-whiskermenu-plugin
(package
(name "xfce4-whiskermenu-plugin")
- (version "2.4.6")
+ (version "2.5.1")
(source
(origin
(method url-fetch)
@@ -585,7 +585,7 @@ keys for controlling the audio volume.")
"xfce4-whiskermenu-plugin/" (version-major+minor version) "/"
"xfce4-whiskermenu-plugin-" version ".tar.bz2"))
(sha256
- (base32 "0i2pn8852x6zvlys4610knscscyjpha6wjzy7rljixbxr26d6x49"))))
+ (base32 "09b9i68pf5ghq6dj55s4h3fj07jd5zpn1fghjwnnwxmakj54y1xj"))))
(build-system cmake-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)