summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2015-03-01 13:51:36 +0800
committer宋文武 <iyzsong@gmail.com>2015-03-01 18:38:39 +0800
commitad1540062bf80d0b0a1bfdb9af44504f3df649d9 (patch)
treefbae7eef064f557a768bafb3f432db49c5a1b1e4 /gnu/packages/xfce.scm
parent78daf79be15b0794513ea72c74118a3b6a882902 (diff)
downloadguix-patches-ad1540062bf80d0b0a1bfdb9af44504f3df649d9.tar
guix-patches-ad1540062bf80d0b0a1bfdb9af44504f3df649d9.tar.gz
gnu: thunar-volman: Update to 0.8.1.
* gnu/packages/xfce.scm (thunar-volman): Update to 0.8.1.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index ea222caaf9..30b1afa45a 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -428,14 +428,14 @@ fast.")
(define-public thunar-volman
(package
(name "thunar-volman")
- (version "0.8.0")
+ (version "0.8.1")
(source (origin
(method url-fetch)
- (uri (string-append "http://archive.xfce.org/xfce/4.10/src/"
+ (uri (string-append "http://archive.xfce.org/xfce/4.12/src/"
name "-" version ".tar.bz2"))
(sha256
(base32
- "1sxw09fwyn5sr6ipxk7r8gqjyf41c2v7vkgl0l6mhy5mcb48f27z"))))
+ "1gf259n1v3y23n1zlkhyr6r0i8j59rnl1cmxvxj6la9cwdfbn22s"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)