summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-07-02 22:22:33 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-07-02 23:13:21 +0200
commita321ac99692eede2c6759738ffda215222a9659d (patch)
tree469fda799bbbf6c916905151039a4e7c9154b139 /gnu/packages/xfce.scm
parentda83224dd047a3970b572ad48df707ce5e268c71 (diff)
downloadguix-patches-a321ac99692eede2c6759738ffda215222a9659d.tar
guix-patches-a321ac99692eede2c6759738ffda215222a9659d.tar.gz
gnu: tumbler: Update to 0.2.5.
* gnu/packages/xfce.scm (tumbler): Update to 0.2.5.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 94c23bc83b..f937fecc23 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -250,7 +250,7 @@ merging features essential for loading menus modified with menu editors.")
(define-public tumbler
(package
(name "tumbler")
- (version "0.2.4")
+ (version "0.2.5")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/xfce/"
@@ -258,15 +258,15 @@ merging features essential for loading menus modified with menu editors.")
"tumbler-" version ".tar.bz2"))
(sha256
(base32
- "19mnwmcxdhqfqkd9433z8h2y8w49vlc7jw5p5h8j54wz7zhrgx0g"))))
+ "0nfld1lvrdpsjfvm08y5487km45pm1mdr928hgqm8j0shrx6jiv4"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)
("intltool" ,intltool)
- ("glib:bin" ,glib "bin") ; need glib-genmarshal
- ("dbus-glib" ,dbus-glib))) ; need dbus-binding-tool
+ ("glib:bin" ,glib "bin") ; need glib-genmarshal
+ ("dbus-glib" ,dbus-glib))) ; need dbus-binding-tool
(propagated-inputs
- `(("glib" ,glib))) ; required by tumbler-1.pc
+ `(("glib" ,glib))) ; required by tumbler-1.pc
(inputs
`(("dbus" ,dbus)
("gdk-pixbuf" ,gdk-pixbuf)