summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2021-09-22 12:43:35 +0200
committerEfraim Flashner <efraim@flashner.co.il>2021-09-26 13:03:12 +0300
commit8aa82d3a76421a7da1de706de0d03d103f8e9b9b (patch)
tree18d1ffc0c1129432b9bade46bbcf4d70498cc841 /gnu/packages/xfce.scm
parent2aa93a1bd7ceb7bcc960e920854ac2d3b1658695 (diff)
downloadguix-patches-8aa82d3a76421a7da1de706de0d03d103f8e9b9b.tar
guix-patches-8aa82d3a76421a7da1de706de0d03d103f8e9b9b.tar.gz
gnu: xfce4-whiskermenu-plugin: Update to 2.6.0.
* gnu/packages/xfce.scm (xfce4-whiskermenu-plugin): Update to 2.6.0. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 7e62fab3dc..45a4fb7145 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -575,7 +575,7 @@ keys for controlling the audio volume.")
(define-public xfce4-whiskermenu-plugin
(package
(name "xfce4-whiskermenu-plugin")
- (version "2.5.2")
+ (version "2.6.0")
(source
(origin
(method url-fetch)
@@ -583,7 +583,7 @@ keys for controlling the audio volume.")
"xfce4-whiskermenu-plugin/" (version-major+minor version) "/"
"xfce4-whiskermenu-plugin-" version ".tar.bz2"))
(sha256
- (base32 "05f53ycbszvw23g76pbdszfnqfk4f8w4imwfgljj140wzl50gxx6"))))
+ (base32 "0rnlhcfsbjj0n8m84jgqihp783hrkjdjfapqr7ia53mr0fjgcw9j"))))
(build-system cmake-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)