summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-10-06 02:38:50 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-10-06 19:16:22 +0200
commit69d948fa84ae444a458cf3cc0dee16eee454ab2c (patch)
treea8ceb460b9cd9e03be3bb90e3e99f9240364b763 /gnu/packages/xfce.scm
parent4529b763c469b67175653b93a0432cf3c8db54b5 (diff)
downloadguix-patches-69d948fa84ae444a458cf3cc0dee16eee454ab2c.tar
guix-patches-69d948fa84ae444a458cf3cc0dee16eee454ab2c.tar.gz
gnu: mousepad: Update to 0.5.7.
* gnu/packages/xfce.scm (mousepad): Update to 0.5.7. [arguments]: Don't explicitly return #t from phases.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 0c4c3d3255..c653b23a91 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -1246,7 +1246,7 @@ of data to either CD/DVD/BD.")
(define-public mousepad
(package
(name "mousepad")
- (version "0.5.6")
+ (version "0.5.7")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/apps/mousepad/"
@@ -1254,7 +1254,7 @@ of data to either CD/DVD/BD.")
version ".tar.bz2"))
(sha256
(base32
- "03rmjraxb6a3w7gknmf6mdzkfc0m8shs1vkb2chvv28xn1irhma2"))))
+ "1s5x0d7jy6aps7zdyd5qnvqbnz64l6a0barp81wrxq2261s1alqh"))))
(build-system gnu-build-system)
(arguments
'(#:configure-flags '(;; Use the GSettings keyfile backend rather than
@@ -1269,8 +1269,7 @@ of data to either CD/DVD/BD.")
(wrap-program (string-append out "/bin/mousepad")
;; For language-specs.
`("XDG_DATA_DIRS" ":" prefix (,(string-append gtksourceview
- "/share")))))
- #t)))))
+ "/share"))))))))))
(native-inputs
`(("intltool" ,intltool)
("glib" ,glib "bin") ; for glib-compile-schemas.