summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2019-03-16 19:27:58 -0400
committerKei Kebreau <kkebreau@posteo.net>2019-03-18 10:15:09 -0400
commit2494cd23388760c12b6a960fac79675941205791 (patch)
tree774bb6015b375b50f4984af81eba36af5b717292 /gnu/packages/xfce.scm
parent7cc102f970b2435917da477aeb11566ee7f360b7 (diff)
downloadguix-patches-2494cd23388760c12b6a960fac79675941205791.tar
guix-patches-2494cd23388760c12b6a960fac79675941205791.tar.gz
gnu: xfce4-terminal: Update to 0.8.7.4.
* gnu/packages/xfce.scm (xfce4-terminal): Update to 0.8.7.4. [source]: Use HTTPS.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 639bb63766..e26fe80df2 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -680,15 +680,15 @@ devices and folders.")
(define-public xfce4-terminal
(package
(name "xfce4-terminal")
- (version "0.8.6")
+ (version "0.8.7.4")
(source (origin
(method url-fetch)
- (uri (string-append "http://archive.xfce.org/src/apps/" name "/"
+ (uri (string-append "https://archive.xfce.org/src/apps/" name "/"
(version-major+minor version) "/"
name "-" version ".tar.bz2"))
(sha256
(base32
- "1mw1v20a9r8figl5m93jfp16x64bfj8yjmy5s5kbdw501425camw"))))
+ "1as2dh5ccmv3hdvsbxm4b0xhmv2ky2q18zxxrzr988x79npri3x8"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)