summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2019-03-16 19:17:41 -0400
committerKei Kebreau <kkebreau@posteo.net>2019-03-18 10:15:08 -0400
commit199af142718567b3005b4ce84be709e9476bf8e2 (patch)
tree21d0ec3b960af2423835c5492fdc3ac0278a64bc /gnu/packages/xfce.scm
parente2120220d46afb1bbe3b3ad3033bd120a87dc415 (diff)
downloadguix-patches-199af142718567b3005b4ce84be709e9476bf8e2.tar
guix-patches-199af142718567b3005b4ce84be709e9476bf8e2.tar.gz
gnu: xfwm4: Update to 4.12.5.
* gnu/packages/xfce.scm (xfwm4): Update to 4.12.5. [source]: Update URL.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 41e9b6ab7c..a1fbd634b3 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -619,15 +619,15 @@ and import the new pictures from your camera.")
(define-public xfwm4
(package
(name "xfwm4")
- (version "4.12.0")
+ (version "4.12.5")
(source (origin
(method url-fetch)
- (uri (string-append "http://archive.xfce.org/xfce/"
- (version-major+minor version)
- "/src/" name "-" version ".tar.bz2"))
+ (uri (string-append "https://archive.xfce.org/src/xfce/"
+ name "/" (version-major+minor version) "/"
+ name "-" version ".tar.bz2"))
(sha256
(base32
- "0fnc2ps4k733n9qfpxrz047h1myyqjzxczl7fmkjmqwshvicpx19"))))
+ "1jnav0wcqlswl2v7nh61big9czg5hmnyvrvm6812sv362qic0xbp"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)