summaryrefslogtreecommitdiff
path: root/gnu/packages/xdisorg.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-09-27 19:11:27 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-09-27 19:11:27 +0200
commite7f62a41b245ca30404c54f3f77930336627c2f7 (patch)
tree4b2a24dcc84f137b92ca581dba96cf7abac70439 /gnu/packages/xdisorg.scm
parent1fdab9d3b3e78b0c90b52567be5535a861a7273d (diff)
parentb48eb1e934f1d457ff6a0fec1c572bb12ed15fab (diff)
downloadguix-patches-e7f62a41b245ca30404c54f3f77930336627c2f7.tar
guix-patches-e7f62a41b245ca30404c54f3f77930336627c2f7.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/xdisorg.scm')
-rw-r--r--gnu/packages/xdisorg.scm12
1 files changed, 7 insertions, 5 deletions
diff --git a/gnu/packages/xdisorg.scm b/gnu/packages/xdisorg.scm
index 70213a617e..619c9b102a 100644
--- a/gnu/packages/xdisorg.scm
+++ b/gnu/packages/xdisorg.scm
@@ -810,15 +810,16 @@ Guile will work for XBindKeys.")
(define-public sxhkd
(package
(name "sxhkd")
- (version "0.6.0")
+ (version "0.6.1")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/baskerville/sxhkd")
(commit version)))
+ (file-name (git-file-name name version))
(sha256
- (base32 "1cz4vkm7fqd51ly9qjkf5q76kdqdzfhaajgvrs4anz5dyzrdpw68"))))
+ (base32 "0j7bl2l06r0arrjzpz7al9j6cwzc730knbsijp7ixzz96pq7xa2h"))))
(build-system gnu-build-system)
(inputs
`(("asciidoc" ,asciidoc)
@@ -998,7 +999,8 @@ Wacom tablet applet.")
(method url-fetch)
(uri (string-append
"https://github.com/linuxwacom/xf86-input-wacom/releases/download/"
- name "-" version "/" name "-" version ".tar.bz2"))
+ "xf86-input-wacom-" version "/"
+ "xf86-input-wacom-" version ".tar.bz2"))
(sha256
(base32
"029y8varbricba2dzhzhy0ndd7lbfif411ca8c3wxzni9qmbj1ij"))))
@@ -1177,7 +1179,7 @@ connectivity of the X server running on a particular @code{DISPLAY}.")
(define-public rofi
(package
(name "rofi")
- (version "1.5.3")
+ (version "1.5.4")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/DaveDavenport/rofi/"
@@ -1185,7 +1187,7 @@ connectivity of the X server running on a particular @code{DISPLAY}.")
version "/rofi-" version ".tar.xz"))
(sha256
(base32
- "0y78ya2va2lg3ww17n11y9awn8lhcp1px2d8gxaimxfqlxczs8la"))))
+ "1nslmyqyzhfr4hxd4llqkkkb8ap8apkdna32rllvar7r576059ci"))))
(build-system gnu-build-system)
(inputs
`(("pango" ,pango)