summaryrefslogtreecommitdiff
path: root/gnu/packages/xdisorg.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-12-17 01:19:08 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-12-17 03:07:53 +0100
commit42056e496ca9d73fed7ee6fc650ca86d1eb6f938 (patch)
tree4566e55d1aae18ff17662889a1af09c397594556 /gnu/packages/xdisorg.scm
parent4a1f79da3648383ffaa2114857b4205cd3de1922 (diff)
downloadguix-patches-42056e496ca9d73fed7ee6fc650ca86d1eb6f938.tar
guix-patches-42056e496ca9d73fed7ee6fc650ca86d1eb6f938.tar.gz
gnu: bemenu: Update to 0.6.4.
* gnu/packages/xdisorg.scm (bemenu): Update to 0.6.4.
Diffstat (limited to 'gnu/packages/xdisorg.scm')
-rw-r--r--gnu/packages/xdisorg.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xdisorg.scm b/gnu/packages/xdisorg.scm
index f345d9f5a3..42879434f4 100644
--- a/gnu/packages/xdisorg.scm
+++ b/gnu/packages/xdisorg.scm
@@ -265,7 +265,7 @@ used to further tweak the behaviour of the different profiles.")
(define-public bemenu
(package
(name "bemenu")
- (version "0.6.3")
+ (version "0.6.4")
(source
(origin
(method git-fetch)
@@ -274,7 +274,7 @@ used to further tweak the behaviour of the different profiles.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "03q26n796bjgz9q5pjx396rw5kyrdpn52dqi4v2bglnh7dy0r0jk"))))
+ (base32 "18vplvnymgc6576sdh84lm5rlwyb9d038plqpjs638hzskf4q577"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f
@@ -285,7 +285,7 @@ used to further tweak the behaviour of the different profiles.")
(string-append "PREFIX=" (assoc-ref %outputs "out")))
#:phases
(modify-phases %standard-phases
- (delete 'configure))))
+ (delete 'configure)))) ; no configure script
(inputs
`(("cairo" ,cairo)
("libx11" ,libx11)