summaryrefslogtreecommitdiff
path: root/gnu/packages/wordnet.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-10-05 18:27:34 +0200
committerLudovic Courtès <ludo@gnu.org>2016-10-05 18:35:55 +0200
commit939f87438ca055f4d1921c994d109688c29d30cd (patch)
treead557bf6f9e7dbf9ea2321e144b70755798fd6ea /gnu/packages/wordnet.scm
parentcd1869cdbda5538fb47b4690126d24a9dae3f7ba (diff)
downloadguix-patches-939f87438ca055f4d1921c994d109688c29d30cd.tar
guix-patches-939f87438ca055f4d1921c994d109688c29d30cd.tar.gz
gnu: wordnet: Compile with optimizations.
* gnu/packages/wordnet.scm (wordnet)[arguments]: Add -O2 to #:configure-flags.
Diffstat (limited to 'gnu/packages/wordnet.scm')
-rw-r--r--gnu/packages/wordnet.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/wordnet.scm b/gnu/packages/wordnet.scm
index 289ecdeffb..dd3cdf3008 100644
--- a/gnu/packages/wordnet.scm
+++ b/gnu/packages/wordnet.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2013, 2016 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
@@ -51,7 +51,7 @@
;; Provide the `result' field in `Tcl_Interp'.
;; See <https://bugs.gentoo.org/show_bug.cgi?id=452034>.
- "CFLAGS=-DUSE_INTERP_RESULT")
+ "CFLAGS=-DUSE_INTERP_RESULT -O2")
#:phases
(modify-phases %standard-phases
(add-after 'install 'post-install