summaryrefslogtreecommitdiff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-15 00:02:04 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-15 14:31:22 +0100
commitea4c1e0b0e83af86decd40ee264a3aabd08abd98 (patch)
tree98e5ce48a351e8174d6b07d18afe7b42164c842a /gnu/packages/wm.scm
parent47b8608d99a48bf169252875f88ab1d9f1022db0 (diff)
downloadguix-patches-ea4c1e0b0e83af86decd40ee264a3aabd08abd98.tar
guix-patches-ea4c1e0b0e83af86decd40ee264a3aabd08abd98.tar.gz
gnu: menumaker: Update to 0.99.11.
* gnu/packages/wm.scm (menumaker): Update to 0.99.11.
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index 9832f0079c..52d7042806 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -987,15 +987,14 @@ dynamic and extensible using the Lua programming language.")
(define-public menumaker
(package
(name "menumaker")
- (version "0.99.10")
+ (version "0.99.11")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/menumaker/"
"menumaker-" version ".tar.gz"))
(sha256
- (base32
- "1mm4cvg3kphkkd8nwrhcg6d9nm5ar7mgc0wf6fxk6zck1l7xn8ky"))))
+ (base32 "0dprndnhwm7b803zkp4pisiq06ic9iv8vr42in5is47jmvdim0wx"))))
(build-system gnu-build-system)
(inputs
`(("python" ,python)))