summaryrefslogtreecommitdiff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-10-13 22:11:24 +0200
committerMarius Bakke <marius@gnu.org>2021-10-13 22:11:24 +0200
commitca4f8a9fbd23db9aadb05fd31e0c84c25256192f (patch)
treeb11fe116935a52b641faf699c97fd9addce5fd5d /gnu/packages/wm.scm
parentc334a6603cc2aec8a63030e6fce51d7e378eb4e4 (diff)
downloadguix-patches-ca4f8a9fbd23db9aadb05fd31e0c84c25256192f.tar
guix-patches-ca4f8a9fbd23db9aadb05fd31e0c84c25256192f.tar.gz
gnu: wlroots: Update to 0.14.1.
* gnu/packages/wm.scm (wlroots): Update to 0.14.1. [inputs]: Add SEATD.
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index 5e173484de..7c68c81c34 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -1467,7 +1467,7 @@ functionality to display information about the most commonly used services.")
(define-public wlroots
(package
(name "wlroots")
- (version "0.13.0")
+ (version "0.14.1")
(source
(origin
(method git-fetch)
@@ -1476,7 +1476,7 @@ functionality to display information about the most commonly used services.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "01plhbnsp5yg18arz0v8fr0pr9l4w4pdzwkg9px486qdvb3s1vgy"))))
+ (base32 "1sshp3lvlkl1i670kxhwsb4xzxl8raz6769kqvgmxzcb63ns9ay1"))))
(build-system meson-build-system)
(arguments
`(#:configure-flags '("-Dlogind-provider=elogind")
@@ -1497,6 +1497,7 @@ functionality to display information about the most commonly used services.")
("libxkbcommon" ,libxkbcommon)
("mesa" ,mesa)
("pixman" ,pixman)
+ ("seatd" ,seatd)
("wayland" ,wayland)
("wayland-protocols" ,wayland-protocols)
("xcb-util-errors" ,xcb-util-errors)