summaryrefslogtreecommitdiff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-10-13 22:13:11 +0200
committerMarius Bakke <marius@gnu.org>2021-10-13 22:13:11 +0200
commit8576d87a5e331b64203208c4ff074e43f95e6b05 (patch)
tree0540e857ce1eac13caee96dee02ead4f956cd447 /gnu/packages/wm.scm
parentea63b90c6b54e09cc0d2e72a195691700d35cfeb (diff)
downloadguix-patches-8576d87a5e331b64203208c4ff074e43f95e6b05.tar
guix-patches-8576d87a5e331b64203208c4ff074e43f95e6b05.tar.gz
gnu: cagebreak: Update to 1.8.0.
* gnu/packages/wm.scm (cagebreak): Update to 1.8.0. [inputs]: Add LIBEVDEV.
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index 74cefc47ef..5b920995c1 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -2455,7 +2455,7 @@ shows a notification for the user on the screen.")
(define-public cagebreak
(package
(name "cagebreak")
- (version "1.6.0")
+ (version "1.8.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -2464,14 +2464,15 @@ shows a notification for the user on the screen.")
(file-name (git-file-name name version))
(sha256
(base32
- "02gxmypfj75amdd8lwdkkk7imw7lwmghpyk8h9asljy9aq6ymdqp"))))
+ "0296mnzk7qd0zvnhw716jvpp7madjsar373ixx4qcff0m0jwfrxm"))))
(build-system meson-build-system)
(arguments '(#:configure-flags '("-Dxwayland=true")))
(native-inputs
`(("pandoc" ,pandoc)
("pkg-config" ,pkg-config)))
(inputs
- `(("pango" ,pango)
+ `(("libevdev" ,libevdev)
+ ("pango" ,pango)
("wlroots" ,wlroots)))
(home-page "https://github.com/project-repo/cagebreak")
(synopsis "Tiling wayland compositor inspired by ratpoison")