summaryrefslogtreecommitdiff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-11-17 23:24:42 +0100
committerLudovic Courtès <ludo@gnu.org>2021-11-17 23:43:14 +0100
commit3a317f7476f8c6012e166ff9f340f861938721c9 (patch)
tree946e398c37912cfc03be7306951ae87bfeb130fa /gnu/packages/wm.scm
parente55547bf70384691712047912c793c517debd2ec (diff)
parent62e707d67caf1dab2af411a69ff8cec4b2dc686e (diff)
downloadguix-patches-3a317f7476f8c6012e166ff9f340f861938721c9.tar
guix-patches-3a317f7476f8c6012e166ff9f340f861938721c9.tar.gz
Merge branch 'master' into core-updates-frozen
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index e19a08da47..7b7d04eb93 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -1679,7 +1679,7 @@ display a clock or apply image manipulation techniques to the background image."
(define-public waybar
(package
(name "waybar")
- (version "0.9.7")
+ (version "0.9.8")
(source
(origin
(method git-fetch)
@@ -1688,7 +1688,7 @@ display a clock or apply image manipulation techniques to the background image."
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "17cn4d3dx92v40jd9vl41smp8hh3gf5chd1j2f7l1lrpfpnllg5x"))))
+ (base32 "109a49f064ma5js2d7maribmfalswbmmhq2fraa7hfz5pf2jxs2w"))))
(build-system meson-build-system)
(inputs `(("date" ,date)
("fmt" ,fmt)
@@ -1699,6 +1699,7 @@ display a clock or apply image manipulation techniques to the background image."
("libinput" ,libinput)
("libmpdclent" ,libmpdclient)
("libnl" ,libnl)
+ ("libxml2" ,libxml2)
("pulseaudio" ,pulseaudio)
("spdlog" ,spdlog)
("wayland" ,wayland)))