summaryrefslogtreecommitdiff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
authorkiasoc5 <kiasoc5@tutanota.com>2021-12-28 16:12:50 -0500
committerLeo Famulari <leo@famulari.name>2022-01-02 00:44:41 -0500
commit3381e2d3ed051c7da0b0c7be76d7cf99e3719a44 (patch)
tree53324c932c7726416cef1779eda044ab574dda43 /gnu/packages/wm.scm
parent0e4a23098ac274c79351a423410867e549729794 (diff)
downloadguix-patches-3381e2d3ed051c7da0b0c7be76d7cf99e3719a44.tar
guix-patches-3381e2d3ed051c7da0b0c7be76d7cf99e3719a44.tar.gz
gnu: wlr-randr: Update to 0.2.0.
* gnu/packages/wm.scm (wrl-randr): Update to 0.2.0. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index fc54aca5ce..b684371064 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -1720,20 +1720,20 @@ Wlroots based compositors.")
(define-public wlr-randr
(package
(name "wlr-randr")
- (version "0.1.0")
+ (version "0.2.0")
(source
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/emersion/wlr-randr")
+ (url "https://git.sr.ht/~emersion/wlr-randr")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "10c8zzp78s5bw34vvjhilipa28bsdx3jbyhnxgp8f8kawh3cvgsc"))))
+ (base32 "0d44r4schknfc3g09y0kjbhl62zkynv6hi1z4zqc9ic5fhav3r15"))))
(build-system meson-build-system)
(inputs (list wayland))
(native-inputs (list pkg-config))
- (home-page "https://github.com/emersion/wlr-randr")
+ (home-page "https://sr.ht/~emersion/wlr-randr")
(synopsis "Utility to manage Wayland compositor outputs")
(description "wlr-randr is a utility to manage outputs of a Wayland compositor.")
(license license:expat))) ; MIT license