summaryrefslogtreecommitdiff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-10-30 19:08:38 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-10-31 00:57:07 +0200
commit02fcabe2300475453ebeb168be3e2761afdfde5f (patch)
treea58ab95653b5f61930ad53f203fd67c2ef2d169e /gnu/packages/wm.scm
parent8e6989fcaf4a6de00e799777e2a0ccb90fc05e59 (diff)
downloadguix-patches-02fcabe2300475453ebeb168be3e2761afdfde5f.tar
guix-patches-02fcabe2300475453ebeb168be3e2761afdfde5f.tar.gz
gnu: polybar: Update to 3.5.7.
* gnu/packages/wm.scm (polybar): Update to 3.5.7.
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index 96c103f93b..fc229e0753 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -1429,14 +1429,14 @@ its size
(define-public polybar
(package
(name "polybar")
- (version "3.5.5")
+ (version "3.5.7")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/polybar/polybar/releases/"
"download/" version "/polybar-" version ".tar.gz"))
(sha256
- (base32 "1c8br9972x1qw7l2shj9aqzv0gsx58fdh3r0f1z5i1bqdwxmsqky"))))
+ (base32 "1nr386jdlm8qkbdf23w7lyvbfhr362s90f957fawnyi1finhw8bk"))))
(build-system cmake-build-system)
(arguments
;; Test is disabled because it requires downloading googletest from the