summaryrefslogtreecommitdiff
path: root/gnu/packages/wireservice.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-15 20:19:26 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-15 20:36:34 +0100
commit55e1475cb58c1b9535b35f8bdb157b1435c54755 (patch)
treec9183e6b9425a66f084490514046f33fc402e42d /gnu/packages/wireservice.scm
parentb2205ae4f691c42573af19721fd1bd54f186fb58 (diff)
downloadguix-patches-55e1475cb58c1b9535b35f8bdb157b1435c54755.tar
guix-patches-55e1475cb58c1b9535b35f8bdb157b1435c54755.tar.gz
gnu: python-lxml: Move to (gnu packages xml).
* gnu/packages/python-xyz.scm (python-lxml): Move from here ... * gnu/packages/xml.scm (python-lxml): ... to here. * gnu/packages/django.scm, gnu/packages/drones.scm, gnu/packages/libreoffice.scm, gnu/packages/nutrition.scm, gnu/packages/openstack.scm, gnu/packages/pulseaudio.scm, gnu/packages/python-science.scm, gnu/packages/tryton.scm, gnu/packages/wireservice.scm: Adjust module imports.
Diffstat (limited to 'gnu/packages/wireservice.scm')
-rw-r--r--gnu/packages/wireservice.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/wireservice.scm b/gnu/packages/wireservice.scm
index 362b69575f..eab76970f4 100644
--- a/gnu/packages/wireservice.scm
+++ b/gnu/packages/wireservice.scm
@@ -28,7 +28,8 @@
#:use-module (gnu packages python-web)
#:use-module (gnu packages python-xyz)
#:use-module (gnu packages sphinx)
- #:use-module (gnu packages time))
+ #:use-module (gnu packages time)
+ #:use-module (gnu packages xml))
;; Common package definition for packages from https://github.com/wireservice.
(define-syntax-rule (wireservice-package extra-fields ...)