summaryrefslogtreecommitdiff
path: root/gnu/packages/wine.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-12-24 00:03:13 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-12-24 04:01:06 +0100
commit2f7bdf53b04ff87d8e5e391fe7c4b25a157fca57 (patch)
treee0454b5cda942c6c2045013f463b139b736c8d13 /gnu/packages/wine.scm
parent17e5b4883a87aefe93eb22dc0c3dcd6f8d14cbaf (diff)
downloadguix-patches-2f7bdf53b04ff87d8e5e391fe7c4b25a157fca57.tar
guix-patches-2f7bdf53b04ff87d8e5e391fe7c4b25a157fca57.tar.gz
gnu: wine: Update to 4.0.3.
* gnu/packages/wine.scm (wine): Update to 4.0.3.
Diffstat (limited to 'gnu/packages/wine.scm')
-rw-r--r--gnu/packages/wine.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/wine.scm b/gnu/packages/wine.scm
index 1aaafe8893..258980803a 100644
--- a/gnu/packages/wine.scm
+++ b/gnu/packages/wine.scm
@@ -76,7 +76,7 @@
(define-public wine
(package
(name "wine")
- (version "4.0.2")
+ (version "4.0.3")
(source (origin
(method url-fetch)
(uri (string-append "https://dl.winehq.org/wine/source/"
@@ -84,7 +84,7 @@
"/wine-" version ".tar.xz"))
(sha256
(base32
- "0x5x9pvhryzhq1m7i8gx5wwwj341zz05zymadlhfw5w45xlm0h4r"))))
+ "1nhgw1wm613ln9dhjm0d03zs5adcmnqr2b50p21jbmm5k2gns0i5"))))
(build-system gnu-build-system)
(native-inputs `(("pkg-config" ,pkg-config)
("gettext" ,gettext-minimal)
@@ -155,7 +155,7 @@
#:phases
(modify-phases %standard-phases
- ;; Explicitely set the 32-bit version of vulkan-loader when installing
+ ;; Explicitly set the 32-bit version of vulkan-loader when installing
;; to i686-linux or x86_64-linux.
;; TODO: Add more JSON files as they become available in Mesa.
,@(match (%current-system)
@@ -217,7 +217,7 @@ integrate Windows applications into your desktop.")
(string-append "libdir=" %output "/lib/wine64"))
#:phases
(modify-phases %standard-phases
- ;; Explicitely set both the 64-bit and 32-bit versions of vulkan-loader
+ ;; Explicitly set both the 64-bit and 32-bit versions of vulkan-loader
;; when installing to x86_64-linux so both are available.
;; TODO: Add more JSON files as they become available in Mesa.
,@(match (%current-system)
@@ -391,7 +391,7 @@ integrate Windows applications into your desktop.")
(arguments
`(#:phases
(modify-phases %standard-phases
- ;; Explicitely set the 32-bit version of vulkan-loader when installing
+ ;; Explicitly set the 32-bit version of vulkan-loader when installing
;; to i686-linux or x86_64-linux.
;; TODO: Add more JSON files as they become available in Mesa.
,@(match (%current-system)
@@ -464,7 +464,7 @@ integrated into the main branch.")
(string-append "libdir=" %output "/lib/wine64"))
#:phases
(modify-phases %standard-phases
- ;; Explicitely set both the 64-bit and 32-bit versions of vulkan-loader
+ ;; Explicitly set both the 64-bit and 32-bit versions of vulkan-loader
;; when installing to x86_64-linux so both are available.
;; TODO: Add more JSON files as they become available in Mesa.
,@(match (%current-system)