summaryrefslogtreecommitdiff
path: root/gnu/packages/wicd.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2015-10-11 09:56:56 +0800
committer宋文武 <iyzsong@gmail.com>2015-10-11 09:56:56 +0800
commitf18bd3f64c0c2b6e4fb2c4e95bfc56db6622e5de (patch)
treecc38a3902140daf4e147118b5054d84df2d2f129 /gnu/packages/wicd.scm
parented019703894f2769c0a1121d8cf20f1e803797d5 (diff)
downloadguix-patches-f18bd3f64c0c2b6e4fb2c4e95bfc56db6622e5de.tar
guix-patches-f18bd3f64c0c2b6e4fb2c4e95bfc56db6622e5de.tar.gz
gnu: wicd: Install 'index.theme' file in the right place.
This is a followup to 800d8d. * gnu/packages/wicd.scm (wicd)[arguments]: Install a copy of 'index.theme' from 'hicolor-icon-theme' into $out/share/icons/hicolor.
Diffstat (limited to 'gnu/packages/wicd.scm')
-rw-r--r--gnu/packages/wicd.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/wicd.scm b/gnu/packages/wicd.scm
index 33953eebf0..cad078e061 100644
--- a/gnu/packages/wicd.scm
+++ b/gnu/packages/wicd.scm
@@ -180,7 +180,8 @@
;; allow wicd-gtk to find its icons.
(let ((hicolor (assoc-ref inputs "hicolor-icon-theme"))
(name "/share/icons/hicolor/index.theme"))
- (install-file (string-append hicolor name) out))
+ (install-file (string-append hicolor name)
+ (string-append out "/share/icons/hicolor")))
#t))
%standard-phases))))
(synopsis "Network connection manager")