summaryrefslogtreecommitdiff
path: root/gnu/packages/wget.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-06-05 19:07:07 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-06-05 19:14:14 +0200
commitc107a30bb48cda91fba502e862a1b426d475cb19 (patch)
treec13b268bfe0750978254c030425a98958930042c /gnu/packages/wget.scm
parenta80cde0326428c453218e7b9f6965d65c932fa7a (diff)
downloadguix-patches-c107a30bb48cda91fba502e862a1b426d475cb19.tar
guix-patches-c107a30bb48cda91fba502e862a1b426d475cb19.tar.gz
gnu: wgetpaste: Don't install LICENSE file twice.
* gnu/packages/wget.scm (wgetpaste)[arguments]: Leave LICENSE file installation to the aptly-named 'install-license-files default phase.
Diffstat (limited to 'gnu/packages/wget.scm')
-rw-r--r--gnu/packages/wget.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/wget.scm b/gnu/packages/wget.scm
index 1092237a03..70022f6c90 100644
--- a/gnu/packages/wget.scm
+++ b/gnu/packages/wget.scm
@@ -106,11 +106,9 @@ in downloaded documents to relative links.")
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))
(bin (string-append out "/bin"))
- (zsh (string-append out "/share/zsh/site-functions"))
- (doc (string-append out "/share/doc/" ,name "-" ,version)))
+ (zsh (string-append out "/share/zsh/site-functions")))
(install-file "wgetpaste" bin)
(install-file "_wgetpaste" zsh)
- (install-file "LICENSE" doc)
#t)))
(add-after 'install 'wrap-program
;; /bin/wgetpaste prides itself on relying only on the following