summaryrefslogtreecommitdiff
path: root/gnu/packages/wget.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-03-20 00:49:05 -0400
committerMark H Weaver <mhw@netris.org>2018-03-20 00:49:05 -0400
commit647888845c0d7b9ea1b51a3e3492d4d2382f4468 (patch)
treebe34c5ec88db452c63253dc4a15f9f4cf199b1e6 /gnu/packages/wget.scm
parentfe15613cdf8623574ce64c05416dd3fab41eef86 (diff)
parentc657716ede8932da356635802534aa13205a6ecd (diff)
downloadguix-patches-647888845c0d7b9ea1b51a3e3492d4d2382f4468.tar
guix-patches-647888845c0d7b9ea1b51a3e3492d4d2382f4468.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/wget.scm')
-rw-r--r--gnu/packages/wget.scm28
1 files changed, 14 insertions, 14 deletions
diff --git a/gnu/packages/wget.scm b/gnu/packages/wget.scm
index 06668d287b..9331af9a65 100644
--- a/gnu/packages/wget.scm
+++ b/gnu/packages/wget.scm
@@ -152,21 +152,21 @@ online pastebin services.")
(zero? (system* "sh" "./bootstrap"
"--gnulib-srcdir=gnulib"
"--no-git")))))))
- (inputs `(("autoconf", autoconf)
- ("automake", automake)
- ("doxygen", doxygen)
- ("flex", flex)
- ("gettext", gettext-minimal)
- ("gnutls", gnutls/dane)
- ("libiconv", libiconv)
- ("libidn2", libidn2)
- ("libmicrohttpd", libmicrohttpd)
- ("libpsl", libpsl)
- ("libtool", libtool)
- ("pcre2", pcre2)
- ("python", python)))
+ (inputs `(("autoconf" ,autoconf)
+ ("automake" ,automake)
+ ("doxygen" ,doxygen)
+ ("flex" ,flex)
+ ("gettext" ,gettext-minimal)
+ ("gnutls" ,gnutls/dane)
+ ("libiconv" ,libiconv)
+ ("libidn2" ,libidn2)
+ ("libmicrohttpd" ,libmicrohttpd)
+ ("libpsl" ,libpsl)
+ ("libtool" ,libtool)
+ ("pcre2" ,pcre2)
+ ("python" ,python)))
;; TODO: Add libbrotlidec, libnghttp2.
- (native-inputs `(("pkg-config", pkg-config)))
+ (native-inputs `(("pkg-config" ,pkg-config)))
(home-page "https://gitlab.com/gnuwget/wget2")
(synopsis "Successor of GNU Wget")
(description "GNU Wget2 is the successor of GNU Wget, a file and recursive