summaryrefslogtreecommitdiff
path: root/gnu/packages/wget.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-05-04 23:53:46 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-05-05 00:10:44 +0200
commit4d3990c9f38fd66037a2682367a8e36617ed5099 (patch)
tree579830161f84e491cc392471aa850f72b1fd571d /gnu/packages/wget.scm
parentfbc25313955fa3b4851da3b4a23598185278c04e (diff)
downloadguix-patches-4d3990c9f38fd66037a2682367a8e36617ed5099.tar
guix-patches-4d3990c9f38fd66037a2682367a8e36617ed5099.tar.gz
gnu: wgetpaste: Return #t from all phases.
* gnu/packages/wget.scm (wgetpaste)[arguments]: Return #t from ‘install’ phase.
Diffstat (limited to 'gnu/packages/wget.scm')
-rw-r--r--gnu/packages/wget.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/wget.scm b/gnu/packages/wget.scm
index 4f8671ad6e..b503b6fc0b 100644
--- a/gnu/packages/wget.scm
+++ b/gnu/packages/wget.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2014, 2015, 2017, 2018 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2016, 2017, 2019 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017 Rutger Helling <rhelling@mykolab.com>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -106,7 +106,8 @@ in downloaded documents to relative links.")
(bin (string-append out "/bin"))
(zsh (string-append out "/share/zsh/site-functions")))
(install-file "wgetpaste" bin)
- (install-file "_wgetpaste" zsh)))))
+ (install-file "_wgetpaste" zsh)
+ #t))))
#:tests? #f)) ; no test target
(inputs
`(("wget" ,wget)))