summaryrefslogtreecommitdiff
path: root/gnu/packages/webkit.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-10-19 00:19:08 -0400
committerLeo Famulari <leo@famulari.name>2017-10-20 15:36:39 -0400
commit3890df58005f20a2c61fb83227df160b5d069a91 (patch)
tree7af8a2634adc0d65fa014d5970167b7ce0737b54 /gnu/packages/webkit.scm
parenta6e70e1169f0ee71d9c7bc04a78cc9e84b198b25 (diff)
downloadguix-patches-3890df58005f20a2c61fb83227df160b5d069a91.tar
guix-patches-3890df58005f20a2c61fb83227df160b5d069a91.tar.gz
gnu: webkitgtk: Update to 2.18.1.
* gnu/packages/webkit.scm (webkitgtk): Update to 2.18.1.
Diffstat (limited to 'gnu/packages/webkit.scm')
-rw-r--r--gnu/packages/webkit.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/webkit.scm b/gnu/packages/webkit.scm
index 7b4b306e8f..59188ac4db 100644
--- a/gnu/packages/webkit.scm
+++ b/gnu/packages/webkit.scm
@@ -54,14 +54,14 @@
(define-public webkitgtk
(package
(name "webkitgtk")
- (version "2.18.0")
+ (version "2.18.1")
(source (origin
(method url-fetch)
(uri (string-append "https://www.webkitgtk.org/releases/"
name "-" version ".tar.xz"))
(sha256
(base32
- "1383wlv98l8fwmhzy0fad82a44h5svm89c1kpa03wsp37mmf90xm"))))
+ "15fp7szmkpannx7avsynf0nv3y343qwq0fvq3rz2m2mw5wq7pnww"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no tests