summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-07-24 00:50:10 +0200
committerMarius Bakke <marius@gnu.org>2020-07-24 21:08:36 +0200
commitffac364a8e9036a8fd58100037d2390876b9bcc6 (patch)
treee8c893254332407ccaa436fa0254e87c871289ed /gnu/packages/web.scm
parent24128818d0f894b266ae4a8725ad063a0180b67f (diff)
downloadguix-patches-ffac364a8e9036a8fd58100037d2390876b9bcc6.tar
guix-patches-ffac364a8e9036a8fd58100037d2390876b9bcc6.tar.gz
gnu: hitch: Update to 1.6.0.
* gnu/packages/web.scm (hitch): Update to 1.6.0.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index c66ec376a0..391e3421e4 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -5500,14 +5500,14 @@ on the fly.")
(define-public hitch
(package
(name "hitch")
- (version "1.5.2")
+ (version "1.6.0")
(home-page "https://hitch-tls.org/")
(source (origin
(method url-fetch)
(uri (string-append home-page "source/hitch-" version ".tar.gz"))
(sha256
(base32
- "1nnzqqigfw78nqhp81a72x1s8d6v49ayw4w5df0zzm2cb1jgv95i"))))
+ "01n70yf8hx42jb801jv5q1xhrpqxyjnqhd98hjf81lvxpd5fnisf"))))
(build-system gnu-build-system)
(arguments
`(#:phases (modify-phases %standard-phases