summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-12-28 22:40:50 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-12-29 01:43:25 +0100
commitfae94842781e3ca7f9d035b7b5ef75f10cd36c73 (patch)
tree86424403cd45e1a645ffdcbcdca4fd0a26f30036 /gnu/packages/web.scm
parent9ff93455ab865d4603093c0e851a2c2d5e9b6c3c (diff)
downloadguix-patches-fae94842781e3ca7f9d035b7b5ef75f10cd36c73.tar
guix-patches-fae94842781e3ca7f9d035b7b5ef75f10cd36c73.tar.gz
gnu: nginx-documentation: Update to 1.21.5-2816-ae1d713a06e2.
* gnu/packages/web.scm (nginx-documentation): Update to 1.21.5-2816-ae1d713a06e2.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index c0b384d31e..32edb8cd92 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -469,9 +469,9 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
(define-public nginx-documentation
;; This documentation should be relevant for the current nginx package.
- (let ((version "1.21.4")
- (revision 2791)
- (changeset "9385526a9b2d"))
+ (let ((version "1.21.5")
+ (revision 2816)
+ (changeset "ae1d713a06e2"))
(package
(name "nginx-documentation")
(version (simple-format #f "~A-~A-~A" version revision changeset))
@@ -483,7 +483,7 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
(file-name (string-append name "-" version))
(sha256
(base32
- "07v5vpwg2k4y1asbygmrvsk61l1vbdb2pyllc5k4hcjykg9avfza"))))
+ "03j85wj6qb32q5xhq9nvcjzarq98802gaq6n3f7k85aqj731bml0"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no test suite