summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-10-26 02:01:53 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-10-26 02:02:48 +0200
commitd579df680e38bde3ab94373ae1b293caa28015b9 (patch)
treec8d5c4a700ac6f1bd600cffbe76c0e702afc5d6e /gnu/packages/web.scm
parente598e46913c661bc92df813d537eeb6be5a86471 (diff)
downloadguix-patches-d579df680e38bde3ab94373ae1b293caa28015b9.tar
guix-patches-d579df680e38bde3ab94373ae1b293caa28015b9.tar.gz
gnu: darkhttpd: Cross-compile.
* gnu/packages/web.scm (darkhttpd)[arguments]: Use CC-FOR-TARGET.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 2bd3c4ea13..d7df3079b3 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -5803,7 +5803,8 @@ and similar services.")
(base32 "0w11xq160q9yyffv4mw9ncp1n0dl50d9plmwxb0yijaaxls9i4sk"))))
(build-system gnu-build-system)
(arguments
- `(#:make-flags '("CC=gcc")
+ `(#:make-flags
+ (list (string-append "CC=" ,(cc-for-target)))
#:tests? #f ; No test suite
#:phases
(modify-phases %standard-phases